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WARNING! Read the section that follows very carefully before installing your equipment. It 
gives the safety instructions to follow during installation. 

To protect your equipment, connect power on UPS (Uninterruptible Power Supply).

The electrical installation to which the equipment is connected must comply with the NF C 
15-100 standard.

This device does not have a primary power switch. A power protection system (circuit-brea-
ker or disconnecting switch), that is easy to access must be built into the wiring installation. 
This device must support the nominal voltage and current values specified on the clock. 

In Europe: to comply with European regulations on the protection of persons and the envi-
ronment, you must dispose of this equipment in a collection site provided for this purpose 
(separately from household waste). Contact your reseller, collection site or the competent 
local authorities for more information. 

Modifying or opening the product without the consent of the Customer service department 
will void the warranty.

All maintenance operation shall be conducted with power shut off, including systems connec-
ted on relay outputs if any. 

Generally, the power cable (220V) and transmission cable (of time signal) shall not be very 
close to each other, so as to avoid interference (keep the distance of a few centimeters).

Gorgy Timing disclaims all responsibility in case of accident or damage caused by an impro-
per use of the product.

 

GORGY TIMING products are compliant with the following standards: cE, EN 60950, 
EN 55022, EN 50024

 IMPORTaNT safETY INsTRUcTIONs
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1. PREsENTaTION

1.1. INTROdUcTION

The GORGY TIMING supervision Ethernet software is used to monitor and analyze the
GORGY TIMING products on the network and is possibly compatible with the other manufacturers.

In order to achieve this, the software connects directly to the products on the network by 
the SNMP (Simple Network Management Protocol) or check the log file in the server.
The software is made of two parts, terminal server and terminal monitoring.

1.2. ExaMPLEs Of UsE

Terminal server and terminal monitoring both running on the same Pc (or server)

 ► If the PC (or server) is on the LAN (Local Area Network) or Internet, the software can 
monitor, analyze and configure the products on the LAN or Internet.

Terminal server and terminal monitoring running on different Pcs (or servers)
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 ► The two terminals are running on the same LAN or Internet. The software can monitor, 
analyze and configure the products on the LAN or Internet.

 ► The terminal server is running on the LAN or Internet, the terminal monitoring is running 
on another LAN or on Internet. The software can monitor and analyze the products on 
both networks and even configure the products on the same subnet on which the ter-
minal monitoring is running.

 ► The terminal servers is running on the LAN, the terminal monitoring is running on Inter-
net. The software can monitor and analyze the products on both LAN.
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2. INsTaLLaTION

2.1. REqUIREMENTs

In order to install the GORGY TIMING supervision Ethernet software, you need these items:
 ► PC (or server) with a Microsoft Windows 32 bits OS supporting services (NT4 or higher 

Windows platform, Windows XP, Windows Server 2003 and Windows Vista).
 ► Network interface (Ethernet).
 ► Microsoft .Net Framework 4.5 platform or higher.
 ► Administrator rights on the local OS for installation session.

On a Windows Server you have to enable the .NET Framework and COM+ Network Access 
for GTSupervisionEthernet to work. For this: 

 ► Right click on Roles;
 ► Click Add Roles;
 ► In the Server Roles step, select Application Server;
 ► In the Application Server Role Services, select .NET Framework and COM+ Network 

Access;
 ► Follow the next steps until the end of the wizard.
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2.2. PROcEdURE

Launch ‘GTSCADASupervision V2.10.exe’ file, enter your installation password and 
choose options like path and program’s group. The default path and group is
‘C:\Program Files\GORGY TIMING\GTSupervision’.

When installation is complete, the ‘GORGY-TIMING SCADA Service’ will automatically 
start. You can check the service in the Computer Management window via
‘Start → Control Panel → Administrative Tools → Computer Management’, or right click
‘My Computer’ and click ‘Manage’.

Expand the ‘Services and Applications’ and select ‘Services’, and you can find the
‘GORGY-TIMING SCADA Service’ in right window with the state ‘Started’.

Besides that, you can find ‘GORGY TIMING → GTSupervision’ in the program group and 
there are four items.
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The first one, ‘Supervision’, shows the supervision window. It’s the main window of the 
program.
The next item is ‘Analyze’. It’s an utility to analyze the product.
The ‘Guide EN’ is a guide in English, viewable with Adobe Acrobat Reader software.
The last one is used when you want to remove the software.
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3. MONITORING MOdEs

The software has two monitoring modes, the ‘PASSIVE’ one and the ‘ACTIVE’ one. You 
can change it through the ‘Option’ window, via ‘Options → Option → Monitoring Mode’.

You can also setup the monitoring interval for every mode. Their minimum value is 3s.
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3.1. ‘PassIVE’ MOdE

In the ‘PASSIVE’ mode, the software does not directly connect to the products on the 
network but reads periodically an event file called ‘Events.xml’, filled by the service engine 
(terminal server) gathering generated alerts (SNMP traps).

The default path of the log file ‘ServersEvents.xml’ is
‘C:\Program Files (x86)\GORGY TIMING\GTSCADASupervision\ServersEvents’.
You can add, delete and change the log file by the ‘Management Events Files’ window,
via ‘File → Import/Export’.
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In the ‘PASSIVE’ mode, you can add the same log file many times, but the name of the tab 
must be different (If you add the same log file name, the program automatically changes 
the name of the tab).
You can modify the name of the tabs by double clicking on them, in the main window.

In the ‘PASSIVE’ mode, the state of the log file (server) is displayed in the bottom of the 
main window. There are four possible states of the log file (server):

 ► The Supervision’s engine is running fine.

The log file is correct, and the service that receives the alarm events runs normally.

 ► The Supervision’s engine has halted.

The log file is correct, but the service that receives the alarm events is stopped.

 ► The Supervision’s engine is broken.

The log file is correct, but the service that receives the alarm events is abnormal.

 ► The Supervision’s engine can’t find events file.

The log file isn’t correct or can’t be found.
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3.2. ‘acTIVE’ MOdE

In the ‘ACTIVE’ mode, the software gathers directly the data from the products on the 
network (a query is sent to the products by their IP address). Depending on the reply, the 
program is able to know the state of a product (SNMP MIB).

In the ‘ACTIVE’ mode, you can add a tab in the main window by the same way as in the 
‘PASSIVE’ mode. But you must input a different name for each tab.
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4. sETTINGs

You can find most of the settings in the ‘Options’ menu.

4.1. ‘PROdUcTs (add/REMOVE)’,  
‘MaNaGEMENT MONITORING LIsT’ WINdOW

You can set the main parameters in the ‘Options’ menu. The ‘Products (Add/Remove)’ but-
ton is for opening the ‘Management Monitoring List’ window. The default monitoring list is 
empty, you can add products in the list through ‘Management Monitoring List’ window, via 
‘Options → Products (Add/Remove)’.

In the ‘PASSIVE’ mode, the upper part of the window lists the products that have sent some 
event alarm to the server. But in the ‘ACTIVE’ mode, the upper part of the window lists the 
products that are available on the network (subnet). The lower part of the window lists the 
products that are monitored in the main window.
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You can search for all available products in your log file (‘PASSIVE’ mode) or on your 
network (‘ACTIVE’ mode) through the ‘Refresh’ button. It’s for researching the available 
products in your log file or on your subnet, and display them in the upper list.

You can add and delete the products in the lower list.
The ‘Add’ button, only activated after having selected some product(s) in the upper list, 
adds selected product(s) to the lower list.
The ‘Delete’ button, only activated after having selected some product(s) in the lower list, 
removes the selected product(s) from the list.

In the ‘ACTIVE’ mode, if you want to monitor a product on other subnet, you can add it by 
inputting the network address and mask through the ‘Add the product on the other Subnet’ 
button. Then you can use the ‘Search Product’ window for researching and adding the 
product from the other subnet. (You can also input an interval of the IP addresses for the 
research.)

In the ‘ACTIVE’ mode, if you click the ‘All of the SNMP product in Subnet’ checkbox, you 
can see all the products that are available for SNMP in the subnet.
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4.2. ‘VIEW’

The ‘View’ button is for changing the icon view. In the two modes, there are four kinds of 
view that you can choice, ‘Large Icon’, ‘Small Icon’, ‘List’ and ‘Detail’.
The ‘Large Icon’, ‘Small Icon’ and ‘List’ allows the icon of the products to change according 
to the state of the products.

With the ‘Detail’ view, you can see the description of the state of the product in the moni-
toring list.

4.3. ‘LaNGUaGE’

The ‘Language’ menu in ‘Options’ shows every available languages in the software solu-
tion. When you choose another language in the list, the whole interface changes according 
to your choice, instantly saving your selection for further reminder.
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4.4. ‘OPTIONs’ WINdOW

The ‘Monitoring Mode’ tab is for changing the mode of the monitoring. (Refer to THE
TWO MODE OF THE MONITORING.)
The ‘Configuration Network’ tab is for configuring the network’s environment of the software. 
If you have more than one network card in the PC (server), you can choose which card to 
be used by the program in this tab.

The ‘SNMP Version’ tab is for setting the version of the default protocol SNMP which will be 
used in the ‘ACTIVE’ mode. (All the GORGY TIMING product are compatible with
‘SNMP V1’.)
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4.5. ‘aLaRM’ WINdOW

The ‘Alarm’ window shows all the products that did generate an alarm SNMP trap.

This window is automatically and periodically refreshed: once a product alarm has di-
sappeared, the product disappears from this window too, and if an alarm occurs for a new 
product, then this product display is added in this window.

The view kind of this ‘Alarm’ window depends on the view kind of the main window at the 
time this ‘Alarm’ window is open:
With a ‘Detail’ view for the main window, then the ‘Alarm’ window will have a ‘Detail’ view too.
Otherwise, with all other kinds of view for the main window, then the ‘Alarm’ window will 
have a ‘Large Icon’ view. 
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The products appear in this window only after a delay.
This delay can be adjusted in the following file :
C:\Program Files (x86)\GORGY TIMING\GTSCADASupervision\ Preferences.xml,
on the line where there is the ‘WaitAlarmCounter’ parameter. The value is entered in se-
conds. If you want to disable this feature and the products to appear as soon as their alarm 
is on, then set this value to 0.
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5. MONITORING WINdOW

In both of the modes, you can start the monitoring by clicking directly the ‘Start’ button or 
via ‘File → Start’, and stop it by the ‘Stop’ button or via ‘File → Stop’.
The ‘Modify’ button is for opening directly the ‘Management Monitoring List’ window from 
the monitoring window.
The ‘Remove’ button is for deleting directly the products from the monitoring list.

   

5.1. Tabs

You can add and delete a tab by the ‘Management Events Files’ window, via ‘File →
Import/Export’. (Refer to THE TWO MODE OF THE MONITORING.)
If you want to rename the tab, double click on the tab itself and the ‘Change label’s name’ 
windows is opened. Input the new name and click ‘Ok’.

 ☛ Note: Each tab must have a different name.
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5.2. MONITORING LIsT VIEW

There are four types for the monitoring list view, ‘Large Icon’, ‘small Icon’, ‘List’ and 
‘detail’. (Refer to sETTINGs, ‘View’.)

Every product in the monitoring list view shows a tool tip when you leave your mouse cur-
sor on it for a few seconds (on the Address IP column, if the view kind is ‘Detail’). The tool 
tip displays the data of the model and the state of the product.

In the ‘Detail’ view, the columns in the monitoring list display the data for each product as 
follows:

 ► The ‘IP Address’ column shows the IP address of the product on the network, it’s the 
identity of the product in the ‘ACTIVE’ mode.

 ► The ‘Product’s model’ column shows the model of the product and his serial number 
(GORGY TIMING products only).

 ► The ‘Product’s state’ column shows the description of the product. In the ‘PASSIVE’ 
mode, the language display is the same as the language of the interface, but in the 
‘ACTIVE’ mode, the description has only English display.



21MDE-GTSCADASupervision-5084V1.0

 ► The ‘MAC Address’ column shows the physical address of the product, it’s the identity 
of the product in the ‘PASSIVE’ mode.

 ► The ‘Trap’s Number’ column shows the last identity of the alarm message. In the ‘AC-
TIVE’ mode, this column is disabled.

You can arrange the products according to the different fields by clicking on the name of 
the column in the ‘Detail’ view.
For each product in the monitoring list view, a menu is available. You can right-click over 
the selected product(s).

 ► ‘Refresh’ allows to immediately refresh the state of all the products in the list.
 ► ‘Remove’ allows to delete the product(s) from the list.
 ► ‘Add’ allows to open the ‘Management Monitoring List’ window.
 ► ‘Property’ allows to open the ‘Property’ window (refer to PROPERTY).
 ► ‘Analyze’ allows to open the ‘GT Analyze’ program with the selected product as 

parameter (refer to GT ANALYZE).
 ► ‘Configuration’ allows to open the ‘GT Configuration’ program with the selected product 

as parameter (only in the ‘ACTIVE’ mode) (refer to GT CONFIGURATION).
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6. PROPERTY WINdOW

The software allows to read directly the data that were stored for each product by the 
sNMP MIb (Management Information base).

The data of the selected product are displayed in the ‘Property’ window by double clicking 
on the product in the monitoring list view. You can also open the window for the selected 
product by the menu of the product, via ‘Property’. The IP address of the product is dis-
played in the title of the window.
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 ► The ‘Name’ column shows the name of the stored variable.
 ► The ‘Value’ column shows the value of the stored variable.
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Every item in the ‘property’ list shows tool tips when you leave your mouse cursor on it for 
a few seconds. The tool tips displays the description of the variable.

 ► The ‘Refresh’ button allows to reread the data from the product.
 ► The ‘Ok’ button allows to close the windows.
 ► You can check the checkbox ‘Auto Refresh’ for the program to automatically and perio-

dically reread the product data on the network. The interval of the reread is the same as 
the value interval of the ‘ACTIVE’ mode that is set in the ‘Options’ window.

 ► The pull-down menu is for changing the SNMP protocol version that is used to commu-
nicate between the software and the products.
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